ClickHouse Cloud Usage Summary Page is inaccessible
Resolved·Degraded performance

This incident has been resolved.

Fri, Aug 25, 2023, 10:21 AM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Fri, Aug 25, 2023, 10:21 AM

Investigating

We are currently investigating the issue where customers cannot access ClickHouse Cloud Usage Summary Page.

Fri, Aug 25, 2023, 03:35 AM(6 hours earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers and error types.
Individual customer availability may vary depending on their workload, autoscaling settings and API features in use.