ClickPipes partial outage in AWS eu-central-1
Resolved·Partial outage

This incident has been resolved.

Thu, Sep 5, 2024, 02:37 PM
(10 months ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Thu, Sep 5, 2024, 02:37 PM

Identified

ClickHouse has identified the cause of this issue, due to a faulty release.

Thu, Sep 5, 2024, 02:15 PM(21 minutes earlier)

Identified

ClickPipes had a partial outage in eu-central-1 after a production rollout. ClickHouse quickly identified the problem and rolled back the faulty release; however, the issue affected multiple ClickPipes and organizations. The fix process took a total of around 25 minutes, during the UTC timestamps 14:12 - 14:37. We apologize for the interruption

Thu, Sep 5, 2024, 02:12 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers and error types.
Individual customer availability may vary depending on their workload, autoscaling settings and API features in use.