Provisioning is failing in multiple regions and clouds, leading to an inability to create ClickHouse Clusters or services.
Resolved

This incident has been resolved.

Mon, Nov 11, 2024, 03:03 PM
(7 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Mon, Nov 11, 2024, 03:03 PM

Monitoring

Issue was fixed and all regions should not experience issues with instance provisioning.

Mon, Nov 11, 2024, 12:20 PM(2 hours earlier)

Identified

We identified the underlying issue that is causing the problem and we're putting a temporary fix in place to restore service as soon as possible.

Mon, Nov 11, 2024, 10:41 AM(1 hour earlier)

Investigating

We are still investigating the root cause of the problem, but we see an improved situation on GCP and Azure.

Mon, Nov 11, 2024, 10:01 AM(39 minutes earlier)

Investigating

We are currently investigating this issue. Note: Current running services are not affected.

Mon, Nov 11, 2024, 09:43 AM(17 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers and error types.
Individual customer availability may vary depending on their workload, autoscaling settings and API features in use.