SQL Console degraded
Resolved·Partial outage

We confirmed that this incident is now resolved.

Fri, Nov 22, 2024, 01:51 AM
(7 months ago)
·
Affected components
Updates

Resolved

We confirmed that this incident is now resolved.

Fri, Nov 22, 2024, 01:51 AM

Monitoring

A fix has been implemented and deployed. We are seeing sign of recovery.

Fri, Nov 22, 2024, 01:35 AM(16 minutes earlier)

Identified

The issue has been identified and a fix is being implemented.

Thu, Nov 21, 2024, 11:55 PM(1 hour earlier)

Investigating

Some ClickHouse Cloud services are experiencing a degraded SQL Console experience. ClickHouse is aware of this issue and working on a fix.

Thu, Nov 21, 2024, 11:51 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers and error types.
Individual customer availability may vary depending on their workload, autoscaling settings and API features in use.