Availability metrics are reported at an aggregate level across all tiers and error types.
Individual customer availability may vary depending on their workload, autoscaling settings and API features in use.
This incident has been resolved. Distributed Cache performance in the region is back to normal. Please contact ClickHouse Support if any services in the Distributed Cache Private Preview are experiencing any remaining issues: https://console.clickhouse.cloud/support
Resolved
This incident has been resolved. Distributed Cache performance in the region is back to normal. Please contact ClickHouse Support if any services in the Distributed Cache Private Preview are experiencing any remaining issues: https://console.clickhouse.cloud/support
Monitoring
Impacted services have been updated and are now fully operational. ClickHouse is monitoring.
Identified
ClickHouse has identified the cause and proceeding with remedying impacted services.
Investigating
ClickHouse is investigating degraded Distributed Cache performance affecting multiple ClickHouse Cloud customers. Distributed Cache is a feature currently in Private Preview. We will provide further updates as they become available.