Availability metrics are reported at an aggregate level across all tiers and error types.
Individual customer availability may vary depending on their workload, autoscaling settings and API features in use.
Monitoring
The root cause was identified and issue was fixed. Connectivity issues should not happen again.
Identified
The root cause of issue is identified
Investigating
Impact is on eu-west-1 region. Incident name had a typo in the beginning.
Investigating
Connectivity to services is affected.