Availability metrics are reported at an aggregate level across all tiers and error types.
Individual customer availability may vary depending on their workload, autoscaling settings and API features in use.
Some users may have been unable to log in to ClickHouse Agents due to an overly broad login rate limit. A configuration change was rolled out, access has been confirmed restored, and no customer data or ClickHouse services were impacted.
Resolved
Some users may have been unable to log in to ClickHouse Agents due to an overly broad login rate limit. A configuration change was rolled out, access has been confirmed restored, and no customer data or ClickHouse services were impacted.
Monitoring
Mitigation rolled out, monitoring.
Investigating
Issues logging into ClickHouse Agents reported