Availability metrics are reported at an aggregate level across all tiers and error types.
Individual customer availability may vary depending on their workload, autoscaling settings and API features in use.
Affected instances have been corrected in the AWS us-east-1 region. We apologize for the disruption this issue caused. We are committed to the reliability of all ClickHouse Cloud services and appreciate your understanding as we continue to improve our systems and operations. If you have questions or need information on a specific ClickHouse service, please contact support.
Resolved
Affected instances have been corrected in the AWS us-east-1 region. We apologize for the disruption this issue caused. We are committed to the reliability of all ClickHouse Cloud services and appreciate your understanding as we continue to improve our systems and operations. If you have questions or need information on a specific ClickHouse service, please contact support.
Identified
We've noticed some instances are stuck in provisioning state due to capacity issues in AWS us-east-1 region. ClickHouse Cloud team is working on possible remediations, but we advise do not create new instances in this region until capacity problem is addressed on AWS side.