Availability metrics are reported at an aggregate level across all tiers and error types.
Individual customer availability may vary depending on their workload, autoscaling settings and API features in use.
Resolved
We have resolved the issue and are no longer seeing impact to services
Investigating
We are currently experiencing issues with a subset of services in Azure. The impact here is limited with some users experiencing a reduced service. We have identified the cause and are resolving the issue.